Tampilkan postingan dengan label Contest. Tampilkan semua postingan
Tampilkan postingan dengan label Contest. Tampilkan semua postingan


TD-W8920G 108M Wireless ADSL+ Router di desain sebagai sebuah perangkat modem internet 3 in 1 yang simpel dan value. Karena selain berfungsi sebagai modem internet ADSL (koneksi internet line telepon) tetapi jg sebagai switch-hub LAN (4 Port) menghubungkan 4 PC/Notebook secara bersamaan (via kabel UTP). Selain itu lebih uniknya lagi perangkat ini bisa digunakan sebagai "Wireless Access Point-G" (pembuat sinyal Radio Wifi/Hotspot). Modem ini sangat cocok untuk cafe-cafe yang menyediakan jaringan tanpa kabel (wireless/Hotspot) untuk di pakai di warnet juga modem ini adalah pilihan yang tepat.Warnet + Hotspot area keren bangetkan? :)
dan modem ini Downstream Data Rates Up to 24Mbps lho....woaw....!! Untuk Info lebih lanjut tentang Produk ini,kita bisa melihat ke link di bawah ini atau membelinya mungkin?langsung ke TKP aja hehe :)

http://www.alnect.net/products.php?/4/19/71/391/Networking/Modem/Modem_ADSL/Modem_ADSL2+_Ethernet_Router_+_Wireless_AP_TP-Link_TD-W8920G

info lain dari produk ini sedikitnya dapat kita lihat di bawah :)

3-in-1: ADSL2+ modem,4-port Ethernet router and wireless G access point, Adopts Super G™ and eXtended Range™ technology, Various QoS policies (enable various application, meeting people’s different needs), Easily share ADSL connection with all office or home computers,wired or wirelessly, Built-in firewall supporting IP address filtering, MAC address filtering and parental control, Supports DHCP, Universal Plug-and-Play (UPnP), and includes a user-friendly.
ADSL Features ANSI T1.413i2, ITU-T (G.992.1(G.dmt), G.992.2(G.lite), G.994.1(G.hs), G.992.3(G.dmt.bis),G.992.5)
Security Features Stateful Packet Inspection (SPI), NAT, IP/MAC address filterling, Parental control
Ports 4x 10/100M Auto-Negotiation RJ45 ports(Auto MDI/MDIX), 1x RJ11 port
VPN Pass Through IPSec / PPTP / L2TP Pass-through
Cabling Type CAT 5 UTP (Ethernet), Standard Telephone (ADSL)
LED Indicators Power, System, ADSL, WLAN, LAN1~4
Downstream Data Rates Up to 24Mbps
Upstream Data Rates Up to 3.5Mbps (With Annex M enabled)
ATM Features UNI 3.1/4.0 (ATM 5-AAL5), ATM (RFC 1483), UBR, CBR, VBR-rt, VBR-nrt, Supports 8PVCs
PPP Features PPP over ATM (RFC 2364), PPP over Ethernet (RFC 2516)
Switching Features IGMP (Snooping / Multicast), IEEE 802.1d transparent learning bridging
Routing Features (NAT, NAPT, DNS, DDNS, DHCP Server) (Static routing, IP, TCP, UDP, ARP) (UPnP, Virtual Server, DMZ)
QoS IP Type of service (ToS), 802.1p
Device Management (HTTP, TELNET, Console) (SNMP V1/V2) (CWMP/TR-069)
Wireless Features 802.11b/g, WEP+WPA & TKIP/AES Security, Power 17dBm, Indoor (100m) Outdoor(300m), 3dBi Antenna
Operating Temperature 0℃ ~ 40℃ (32℉ ~ 104℉)
Operating Humidity 10% ~ 90% non-condensing
Storage Temperature -40℃ ~ 70℃ (-40℉ ~ 158℉)
Storage Humidity 5% ~ 90% non-condensing
Support Operating System Windows 98SE/ME/2000/XP/Vista
Other Features With ATHEROS main core chipset for advanced better performance and Extended Range
Dimension (WHD) (200 x 140 x 28) mm
Weight 388 gram
Alnect Care Warranty 30 Hari
Standard Warranty 300 Hari
Others ADSL Splitter Include (1 Bundled)



Trus harganya berapa siih?


<--------HANYA: Rp.550.000

BERMINAT?
LANGSUNG ORDERR SEKARANG JUGA
Semoga Berguna
dan Selamat Berbelanja di Alnect Komputer


pesan dari Alnect


BLOG CONTEST
Hanya dengan memiliki Blog (blogger,multiply,wordpress dll),kamu bisa mendapatkan hadiah berikut :
1 Unit Notebook Acer Aspire
1 Unit Netbook Advan A1N70T
1 Unit Camera Digital Shitel DB702C
5 Unit Modem HSDPA Prolink PHS100
10 Unit USB Flash Disk Kingston DT-G2 Kapasitas 8GB
100 Unit USB Flash Disk Kingston DT-G2 Kapasitas 4GB

caranya mudah
I__ segera daftarkan dulu Blog kamu DISINI (atau klik gbr ticket di bawah)
II__review salah satu produk dari yang tesedia di Toko online Alnect Webstore di Blog kamu dan tempelkan ticket(seperti gbr di bawah) di halam reviewnya,setelah itu submit blog kamu di tempat yang telah di sediakan
cth tampilan saat anda mendaftar,ambil tiket dan submit url anda

Untuk lebih jelasnya lihat contoh review-annya di Sini
kontes dimula dari tanggal 1 juni 2009 dan berakhir sampai tanggal 31 juli 2009.

HATI-HATI ATAS PENIPUAN YANG MENGATASNAMAKAN ALNECT KOMPUTER, JIKA ANDA MENJADI PEMENANG BLOG KONTES INI, TULISAN "VALID" PADA TIKET AKAN BERUBAH MENJADI "WINNER" DAN PEMENANG AKAN DIUMUMKAN DI ALNECT KOMPUTER

Alnect computer Blog Contest

Click here to get your free mobile phone or apple ipod
Caranya gampang!!! sebelumnya baca dulu keterangnnya di bawah ini

Xpango menggunakan sistem kredit yang unik untuk memberikan penghargaan kepada para pelanggannya dengan gratis Selular, Gaming konsol, MP3 Players & HDTVs!
caranya hanya dengan mendaftar di Xpango dan selanjutnya mengajak teman anda untuk bergabung juga di Xpango..misalkan kita ingin Iphone gratis kita hanya membutuhkan 30 Credits yang artinya kita harus mengajak 30 orang berhabung di Xpango.
Bila Anda mendaftar ke Xpango dan memilih Free Gift, Anda akan menerima 'Referral ID' yang digunakan untuk mendapatkan Kredit.
untuk lebih jelasnya lihat Diagram di bawah ini yaitu rincian bagaimana sistem kerjanya:

Mudah Bukan ??AYO......DAFTAR SEGERA!!!
HDD External USB Seagate Free Agent Go 250GB

Hardisk? siapa sih yang tidak mengenal Hardisk jaman sekarang ini.kalo kita tanya ke orang-orang di sekitar kita
" Tau Harddisk ga?"
pasti mereka jawab " Ya tau lah.." tapi dapat saya pastikan sebagian dari mereka hanya sekedar tau kalau Hardisk itu tempat menyimpan data.cukup

Tapi sebenarnya banyak hal yang perlu kita ketahui lagi tentang sebuah Hardisk.semoga review ini dapat menambah sedikit lagi pengetah
uan kita tentang sebuah Hardisk :D Hardisk merupakan piranti penyimpanan sekunder dimana data disimpan sebagai pulsa magnetik pada piringan metal yang berputar yang terintegrasi.Hardisk Pertama terdiri dari 50 piringan berukuran 2 kaki (0,6 meter) dengan kecepatan rotasinya mencapai hanya 1.200 rpm semakin berkembangnya teknologi, kecepatan putar ditingkatkan menjadi 4500rpm dan 5400rpm.

Dan dalam perkembangannya kini hardisk secara fisik menjadi semakin tipis dan kecil namun memiliki daya tampung data yang sangat besar. hardisk kini juga tidak hanya dapat terpasang di dalam perangkat (internal) tetapi juga dapat dipasang di luar perangkat (eksternal
) dengan menggunakan kabel USB seperti HDD External USB Seagate Free Agent Go 250GB yang bisa kita dapatkan di Toko Online Alnect Komputer dengan kecepatan 5400 rpm (rotation per minute) dapat di pastikan HDD External Seagate ini sangat baik untuk melakukan penyimpanan data baik video,Mp3 dan apapun itu sampai 250 GB wooaw....

HDD portable keluaran Seagate yang paling menarik adalah tampilannya, tepian ya
ng halus,
tubuhnya yang ramping, disertai lampu indikator yang menarik.
seperti yang terilahat pada gambar.

selain lain itu masih banyak kelebihan kelebihan lain dari Hardisk Portable yang satu ini.seperti bentuknya yg tipis yg hanya berukuran (130 x 80x12.7)mm.
tapi untuk lebih jelasnya ,mengenai Produk ini kita bisa langsung melihatnya di link di bawah ini

http://alnect.net/products.php?/8/51/140/272/Storage_Media/External_HDD_USB/HDD_External_250_GB/


Atau anda ingin memiliki hardisk ini? langsung aja Order di Alnect Komputuer dengan Harga yang pasti terjangkau dan Kwalitas terbaik :)

Selain itu pada saat ini Alnect Komputer sedang mengadakan Kontes untuk para Blogger Indonesia.hanya dengan memiliki Blog,baik itu Blogger Wordpreess yang lainnya,kita dapat memenangkan Hadiah berupa :

1 Unit Notebook Acer
1 Unit Netbook Advan A1N70T
1 Unit Camera Digital Shitel DB702C
5 Unit Modem HSDPA Prolink PHS100
10 Unit USB Flash Disk Kingston DT-G2 Kapasitas 8GB
100 Unit USB Flash Disk Kingston DT-G2 Kapasitas 4GB

segera daftarkan Blog Anda dan Ikuti Kontes Blog Alnect Komputer
silahkan klik gambar Ticket di bawah yang akan membawa anda ke Form pendaftaran
dan silahkan ikuti Kontesnya


Alnect computer Blog Contest

HATI-HATI ATAS PENIPUAN YANG MENGATASNAMAKAN ALNECT KOMPUTER, JIKA ANDA MENJADI PEMENANG BLOG KONTES INI, TULISAN "VALID" PADA TIKET AKAN BERUBAH MENJADI "WINNER" DAN PEMENANG AKAN DIUMUMKAN DI WEBSITE ALNECT KOMPUTER









MP3 Music Player Samsung YP-U4 2GB


Product Information
-------------------------------------------------------
MP3 Payer U4 yang ringkas namun meyakinkan, USB terintegrasinya membuat anda tak perlu repot membawa kabel untuk mendownload music. Fitur yang esensi seperti radio FM dan perekam suara juga disertakan untuk mempermudah pekerjaan anda. Tiga warna elegannya takkan ketinggalan gaya...

http://www.alnect.net/products.php?/7/23/69/89/Media_Player/MP3_Music_Player/Samsung/MP3_Music_Player_Samsung_YP-U4_2GB





Detail Specifications:
Voice Recording--------- Yes
Radio FM--------------- Yes
Screen Display---------- Yes with OLED 1.0? 128x64 pixel
Built In Speaker--------- No
Battery / Power-------- Rechargable Lithium Ion up 16 hour playback time
Special Feature--------- USB Built in, 9 Preset Equalizer, Album art, Datacasting, Music subscription
Dimension (WHD)------- (83 x 27 x13) mm
Weight 27,5 gram
Alnect Care Warranty--- 30 Hari
Standard Warranty------- 180 Hari
-----------------------------------------------------
Atau Anda mau mendapatkan Laptop secara Gratiss?
Silahkan ambil Tiketnya untuk mengikuti Kontesnya di Alnect Komputer

Menangkan Juga hadiah lainnya seperti:
1 Unit Notebook Acer
1 Unit Netbook Advan A1N70T
1 Unit Camera Digital Shitel DB702C
5 Unit Modem HSDPA Prolink PHS100
10 Unit USB Flash Disk Kingston DT-G2 Kapasitas 8GB
100 Unit USB Flash Disk Kingston DT-G2 Kapasitas 4GB

Segera Daftarkan blog kamu dan ikuti Kontesnya
KLIK DISINI atau klik Ticket di bawah.....:)

Alnect computer Blog Contest